Malibu and Axis Boats Texas
AxisWakeboardBoats Approved Dealer
It is currently Tue Jul 07, 2020 3:19 am

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Engine Fault - Service Req'd notice 2011- A22 Vandal 5.7 Ind
PostPosted: Thu Jun 25, 2020 4:02 am 
Offline

Joined: Wed Jun 24, 2020 5:34 pm
Posts: 2
Hey there gang!

Just bought a 2011 - A22 Vandal Edition 5.7 Indmar (224 hours) one of the first days I put it in off the trailer after buying, I got the ENGINE FAULT - SERVICE REQUIRED along with the beeping. I can silence with the up down toggle (Adjustment) switch, and there are no buttons at the speedo to push. (Reading past posts for similar solutions) to get codes.
SO
I have a Rinda Techmate Pro scanner and NO FAULTS and I have erased any Active or Previous Faults but there were none. Each time right at start up or when the key is turned to "START" does it activate. It lasts for 2 minutes then clears and there are times it is in the water and it won't do it all day.

Oil was just changed and full - Fault before and still after - and disconnected batteries over night.

Reading your previous posts I am going to clean ALL Cable contacts for batteries and connections to make sure corrosion isn't the culprit and report back. {Report back - All connection cleaned at battery - Main Fuse - Under Dash - Dialectric Grease in all connections and noted a loose accessory connection at Ignition switch tightened) and STILL Engine Fault

Next up - Connections at Starter Alternator - ECM - etc....

Aside from dragging it to the dealer and last resort reflashing the ECM ..... Any other suggestions?

THANKS for any input! :D


Top
 Profile  
 
 Post subject: Re: Engine Fault - Service Req'd notice 2011- A22 Vandal 5.7
PostPosted: Thu Jun 25, 2020 7:22 am 
Offline
Team Axis
User avatar

Joined: Tue Jun 08, 2010 7:22 pm
Posts: 1318
Location: BoomTown!
My 2010 will do that on occasion if I don’t crank it up right, it never does it if when I turn the key on I crank it right away, if you start cranking and stop if it doesn’t start up right away it’ll do it every time, if you turn the key on and wait 3-5 seconds it’ll do it every time, I don’t hesitate, turn the key on and start cranking it UNTIL it starts. Also I don’t turn the boat off for every fallen rider to crawl back in the boat, my wife has shut it off a few times picking people up then she forgets to crank it fast, then we have to drag out the scanner and clear the message, idling doesn’t hurt the boat at all, I have a surf pipe so it’s not too bad on smell if you’re moving a little, also some boats around these years did have a service message if you keyed up and the depth mode was on, change your info panel to anything else before you turn it off. The code I was getting was some sort of pcm error, I had a pic of it posted 8-9 years ago


Top
 Profile  
 
 Post subject: Re: Engine Fault - Service Req'd notice 2011- A22 Vandal 5.7
PostPosted: Thu Jun 25, 2020 7:49 am 
Offline

Joined: Wed Jun 24, 2020 5:34 pm
Posts: 2
Walter wrote:
My 2010 will do that on occasion if I don’t crank it up right, it never does it if when I turn the key on I crank it right away, if you start cranking and stop if it doesn’t start up right away it’ll do it every time, if you turn the key on and wait 3-5 seconds it’ll do it every time, I don’t hesitate, turn the key on and start cranking it UNTIL it starts. Also I don’t turn the boat off for every fallen rider to crawl back in the boat, my wife has shut it off a few times picking people up then she forgets to crank it fast, then we have to drag out the scanner and clear the message, idling doesn’t hurt the boat at all, I have a surf pipe so it’s not too bad on smell if you’re moving a little, also some boats around these years did have a service message if you keyed up and the depth mode was on, change your info panel to anything else before you turn it off. The code I was getting was some sort of pcm error, I had a pic of it posted 8-9 years ago



:D :D :D :D :D

DING DING DING!!!!! We have a winner..... THANK YOU SO MUCH WALTER!

Saved me a costly service visit and time out of the water!

Cheers
Dave


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: