Wakesurf Boards for Sale
It is currently Fri Dec 15, 2017 11:15 pm

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: 2014 T22 350 SS Monsoon Overheating
PostPosted: Sat Jun 10, 2017 12:03 pm 
Offline

Joined: Mon Jul 11, 2016 12:52 pm
Posts: 5
Location: The Waters of WA
Hi Guys,

Really need some help on this one - I know there are some sharp Axis owners out there that understand the systems. Basically since I bought the boat in Feb '16 I have had 5 random overheats in two seasons and 200 hrs of use. I have the salt series Monsoon 350 with a heat exchanger and a full closed cooling system (CATs & block is cooled by antifreeze fluid). I know this system is different than most who have the raw water cooling system running through the block & CATs. See my note to Larry the service director at Indmar:

"More cooling issues with my Axis T22 Monsoon 350 Salt Series.

last time we talked I believe I hadn't put the cooling system back together but I did prior to Memorial Day weekend and the Axis ran good for 5 days in a row. I used the boat for a variety of activities - Wakeboarding, surfing, and motoring around on the lake over the long weekend. When wakeboarding and surfing the Axis had 4000lbs of ballast in it. The only performance issue I noticed was a slight performance decline from last fall when I used the boat. This was during wakeboarding and the boat did not want to get on plane to get up to speed at 23 mph. Last year with the same weight configuration I was able to get the boat on plane. I thought this could be a fuel pressure issue but overall I was happy that the performance was relatively good for the holiday weekend and I was able to use the boat.

As a reminder I went through the entire cooling system prior to Memorial Day Weekend:

1) Removed and serviced the heat exchanger (cleaned out all tubes)
2) replaced the thermostat
3) replaced the nylon CAT antifreeze fittings on the starboard side
4) removed the circulation pump (checked bearings & operations)
4) reinstalled all components & torqued to spec
5) used a airlift leak checker vacuum system to ensure no coolant leaks
6) Changed the impeller

On Tuesday June 6th I took the Axis to a local lake and had another boil over event during surfing. At 10.6 MPH with 3500lbs of ballast. This was at the end of the day after multiple wakeboarding and other surf sessions.

What are the next steps for troubleshooting? I am really at a loss with this system. I am doubtful it is the cap but I will replace that component.

Could it be the 02 sensors slowly failing on me and making the CATs run hot and beyond the cooling capacity of the antifreeze fluid? I want to get the engine on the Diacom scan software to see if it is throwing any red flags from the 02 sensors especially.

What other areas of concern would you have? Are really no other customers having this problem?"


So that is the gist guys. Anyone have any other ideas to diagnose. The next step I am going to take is to shoot the temp of the CATs to see if one is reading significantly different then the other. If one is gummed up or blocked I can see it boiling over the propylene glycol fluid which boils at 370 degrees. The CATs get to 1100 degrees internally I understand. This issue almost seems like a design flaw....12-14 quarts of antifreeze can handle all that heat? Also check the circulation diagram I've attached.

Thanks for reading this entire thing!

Josh


Attachments:
'stat Hsg) .jpg
'stat Hsg) .jpg [ 156.64 KiB | Viewed 1297 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: